14 de out. de 2020

OTRS6 Community - Kernel::System::Email::SMTP Could not send message to server: 550, Start mail input; end with .

Erro: 

12 Kernel::System::Email::SMTP Could not send message to server: 550,
Start mail input; end with <CRLF>.<CRLF> ! 14/10/2020 18:01:03
13 Kernel::System::Email Error sending message using backend
'Kernel::System::Email::SMTPTLS'. 14/10/2020 18:01:03
14 Kernel::System::MailQueue Message could not be sent! Error message:
Could not send message to server: 550, Start mail input; end with <CRLF>.
<CRLF> ! 14/10/2020 18:01:03
15 Kernel::System::MailQueue Permanent sending problem or we reached
the sending attempt limit. Message will be removed

Links úteis para resolução do problema: 


Para atualizar os módulos execute 

$  perl -MCPAN -e shell

Verifique os módulos que estão com algum BUG ou possuem versões superiores

$ /opt/otrs/bin/otrs.CheckModules.pl

Exemplo:

o Net::SMTP........................ok (v2.31)
Please consider updating to version 3.11 or higher: This version fixes email sending (bug#14357).

Comando para atualização: 

cpan[1]> upgrade Net::SMTP


Módulos do OTRS atualizados

# /opt/otrs/bin/otrs.CheckModules.pl
o Apache::DBI......................ok (v1.12)
o Apache2::Reload..................ok (v0.13)
o Archive::Tar.....................ok (v1.92)
o Archive::Zip.....................ok (v1.30)
o Crypt::Eksblowfish::Bcrypt.......ok (v0.009)
o Crypt::SSLeay....................ok (v0.64)
o Date::Format.....................ok (v2.24)
o DateTime.........................ok (v1.04)
o DBI..............................ok (v1.627)
o DBD::mysql.......................ok (v4.023)
o DBD::ODBC........................ok (v1.50)
o DBD::Oracle......................Not installed! (optional - Required to connect to a Oracle database.)
o DBD::Pg..........................ok (v2.19.3)
o Digest::SHA......................ok (v5.85)
o Encode::HanExtra.................ok (v0.23)
o IO::Socket::SSL..................ok (v2.068)
o JSON::XS.........................ok (v3.01)
o List::Util::XS...................ok (v1.27)
o LWP::UserAgent...................ok (v6.26)
o Mail::IMAPClient.................ok (v3.37)
o IO::Socket::SSL................ok (v2.068)
o Authen::SASL...................ok (v2.15)
o Authen::NTLM...................ok (v1.09)
o ModPerl::Util....................ok (v2.000011)
o Net::DNS.........................ok (v0.72)
o Net::LDAP........................ok (v0.56)
o Net::SMTP........................ok (v3.11)
o Template.........................ok (v2.24)
o Template::Stash::XS..............ok (undef)
o Text::CSV_XS.....................ok (v1.00)
o Time::HiRes......................ok (v1.9725)
o XML::LibXML......................ok (v2.0018)
o XML::LibXSLT.....................ok (v1.80)
o XML::Parser......................ok (v2.41)
o YAML::XS.........................ok (v0.54)


Nenhum comentário:

Postar um comentário